Topic: Blanck pages

Hi all!
I run debian lenny and i use firegpg from long.
whenever i browse a gpg signed text page or the signed page become an empty blank square with no text in it .
I'm confident with gnupg so i don't think i configured anything wrong , i just can't explain this beahvior better than what i have already done .

Kind regards


Re: Blanck pages

Disable the inline system in options, it's shouldn't happen anymore.

But if we fix the bug it's better smile

- Do you have any error in console (Install console² if you have nothing in standard error console of firegpg) when you browse this kind of pages ?
- Can you send me the link of the page who is blank ?

(Of course, test with the option turned on)

Re: Blanck pages

It happens still on all gpg signed pages ... is it just me having this behavior ?
What do you mean for error console ?

Re: Blanck pages

You have to reload FireGPG when you change this option.

Do you have error in the Firefox console ?

Re: Blanck pages

Ok i have discovered where the issue is from. I also use tor and the tor button and it has a 'isolate dynamic content' option in tor state which causes the miss behavior  , i have tried many times with different tor button options so i'm pretty sure of what i say .
Best regards and thanks

Re: Blanck pages

Ok, great wink