Topic: PGP blocks not displayed

When viewing a message in a Safe-Mail webpage containing several PGP blocks, the first block on the page is not displayed and in its place appears an empty frame. This is rectified by unchecking the "Check for PGP blocks in pages" option.

Also, in the Options menu, the window is displayed incorrectly, the 'OK', 'Save' or 'Apply' buttons are not visible and the private keys window extends past the lower limit of the Options window.

This happens with v.0.7.6 running on WinXP with updated Firefox.

Re: PGP blocks not displayed

1) Can you send me the link of a page with the problem ?
2) Please notice next version will let's users disable PGP block's feature for a specific page

3) You have a very small screen.. Use alt-click to move the windows and/or resize it.

Re: PGP blocks not displayed

1) On , when logged in the e-mail account and viewing a message, whether in Inbox, Sent, etc.

2) I have a 19 inch screen set in 1280x720. The window can not be resized, even when right clicking the upper bar and selecting Size, the cursor turns into an arrow cross but when clicking and dragging the window, nothing happens.

However, the problem is corrected by minimizing and resizing the window. Afterwards, the 'Ok' and 'Cancel' buttons appear in the area where the 'Default private key:' window had been overflowing.

Re: PGP blocks not displayed

1) Ok I will check

2) Strange, the option windows IS re sizable (especially for this). If it's works with minimizing&resizing..